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Abstrak : CD Interaktif merupakan sebuah media yang menegaskan sebuah format
multimedia dapat dikemas dalam sebuah CD (Compact Disk) dengan tujuan aplikasi
interaktif didalamnya. CD ROM (Read Only Memory) merupakan satu-satunya dari
beberapa kemungkinan yang dapat menyatukan suara, video, teks, dan program CD. CD
Interaktif adalah sebuah CD yang berisi menu-menu yang dapat diklik untuk
menampilkan sebuah informasi tertentu. Dari sini jelas bahwa sistem interaktif yang
dipakai CD Interaktif sama persis dengan sistem navigasi pada internet, hanya yang
berbeda di sini adalah media yang dipakai keduanya. CD Interaktif memakai media off
line berupa CD sementara Internet memakai media on line. Media pembelajaran saat ini
sudah semakin beragam, mulai dari media konvensional seperti buku dan alat peraga
tradisional sampai dengan media modern audio visual berupa kaset tape, VCD (Video
Compact Disk), maupun alat paraga modern lainnya. Dengan beragam media tersebut,
maka suatu sistem pembelajaran yang dapat menghadirkan suasana menyenangkan
mutlak diperlukan. Oleh karena itu tidak salah jika CD Interaktif merupakan salah satu
alternatif media yang dapat menjawab kebutuhan tersebut.

Kata Kunci : CD Interaktif, Microsoft Excell, Video Compact Disk

1. Pendahuluan

Excel merupakan program spread sheet pertama yang mengizinkan pengguna untuk
mendefinisikan bagaimana tampilan dari spreadsheet yang mereka sunting: font, atribut
karakter, dan tampilan setiap sel. Excel juga menawarkan penghitungan kembali terhadap
sel-sel secara cerdas, di mana hanya sel yang berkaitan dengan sel tersebut saja yang akan
diperbarui nilanya (dimana program-program spreadsheet lainnya akan menghitung ulang
keseluruhan data atau menunggu perintah khusus dari pengguna). Selain itu, Excel juga
menawarkan fitur pengolahan grafik yang sangat baik.

Citra Sarana Bahasa dan Informatika (CSBI) adalah sebuah lembaga les privat yang
beralamat di jalan pahlawan no. 28 Bandung. Bidang yang tersedia yaitu komputer dan
bahasa asing. Dibidang komputer, tersedia materi les seperti komputer perkantoran,
komputer desain grafis, komputer akuntansi, pemrograman, autocad 2009, animasi 3D,
dan desain web macromedia. Dan dibidang bahasa, CSBI menyediakan materi les Bahasa
inggris, English conversation, bahasa mandarin, bahasa jepang, bahasa jerman, bahasa
perancis dan bahasa korea.

CD Interaktif merupakan sebuah media yang menegaskan sebuah format multimedia
dapat dikemas dalam sebuah CD (Compact Disk) dengan tujuan aplikasi interaktif
didalamnya. CD ROM (Read Only Memory) merupakan satu-satunya dari beberapa
kemungkinan yang dapat menyatukan suara, video, teks, dan program CD. CD Interaktif
adalah sebuah CD yang berisi menu-menu yang dapat diklik untuk menampilkan sebuah
informasi tertentu. Dari sini jelas bahwa sistem interaktif yang dipakai CD Interaktif sama
persis dengan sistem navigasi pada internet, hanya yang berbeda di sini adalah media
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yang dipakai keduanya. CD Interaktif memakai media off line berupa CD sementara
Internet memakai media on line.

Media pembelajaran saat ini sudah semakin beragam, mulai dari media konvensional
seperti buku dan alat peraga tradisional sampai dengan media modern audio visual berupa
kaset tape, VCD (Video Compact Disk), maupun alat paraga modern lainnya. Dengan
beragam media tersebut, maka suatu sistem pembelajaran yang dapat menghadirkan
suasana menyenangkan mutlak diperlukan. Oleh karena itu tidak salah jika CD Interaktif
merupakan salah satu alternatif media yang dapat menjawab kebutuhan tersebut.

2. Sistem Yang Bejalan

Sistem yang berjalan di Citra Sarana Bahasa dan Informatika (CSBI), media
pembelajaran masih menggunakan media buku sebagai modul pembelajaran. Dimana
terdapat banyak terjadi kesalahan didalamnya. Beberapa kesalahan diantaranya, halaman
yang hilang, huruf yang tidak terbaca, halaman terbalik, atau kata yang hilang/tertukar.

Mulai

Pengajar
Memilin Materi

i engenal Microsoft Excel
4 Komponen Utama
Menggerakan Penunjuk Sel

Menggunakan Rumus (Formula)
Menggunakan Fungsi

Menjelaskan Materi

Gambar 1. Flowchart sistem yang ada
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3. Kebutuhan Pengguna
Penulis mengumpulkan data secara langsung terhadap objek yang ditinjau dan kemudian
dianalisa secara lebih lanjut sebagai berikut:
a. Media Belajar
Penulis melihat media belajar yang digunakan di LKP Citra Sarana Bahasa dan
Informatika masih menggunakan media buku sebagai modul, dimana terdapat
banyak kesalahan didalamnya. Siswa membutuhkan media yang lebih simple dan
lebih mudah dipelajari.

b. Proses Belajar
Penulis menilai proses belajar kurang efektif karena masih banyak siswa yang
kurang mengerti dikarenakan materi didalam modul yang masih memiliki
berbagai kesalahan sehingga lebih memakan waktu. Tidak adanya video tutorial
yang dapat mempermudah siswa mempelajari materi. Siswa membutuhkan
proses belajar yang lebih cepat dan mudah dipahami.

Dari berbagai permasalahan diatas makan penulis menyimpulkan yang perusahaan
butuhkan adalah sebagai berikut:
a. Membuat Aplikasi CD interaktif berbasis multimedia sebagai media belajar
microsoft excel di CSBI.
b. Menggunakannya untuk proses belajar mengajar di CSBI
c. Menggunakannya untuk media belajar yang sebelumnya menggunakan media
buku sebagai modul menjadi CD interaktif.
Ruang Lingkup
Pembatasan masalah dimaksudkan untuk memberikan titik fokus pembahasan dan
memberikan arahan yang lebih jelas, batasan masalah untuk penelitian ini adalah :
a. Pembuatan Aplikasi CD Interaktif berbasis multimedia sebagai media belajar
microsoft excel di CSBI.
b. CD Interaktif ini berisi tentang materi pembelajaran microsoft excel di Citra
Sarana Bahasa dan Informatika.
c. Perangkat lunak yang digunakan dalam pembuatan CD Interaktif ini adalah:
1) Adobe Flash CS5
2) Corel Draw X6
3) Adobe Photoshop CS5
4) Corel Video Studio X7

4. Manfaat Produk
Adapun manfaat dari produk yang akan dirasakan oleh pengguna adalah :
1. Terlihat berbeda dan terkesan lebih mudah dipahami
2. Mempermudah siswa untuk mempelajari materi karena juga disertai
dengan video tutorial.
3. Materi dilengkapi dengan visualisasi, audio dan animasi.
4. Materi bisa dipelajari dimanapun.

5. Pembahasan

5.1. Analisis Data

Setelah melakukan penelitian yang berhubungan dengan sistem belajar mengajar di Citra
Sarana Bahasa dan Informatika, dapat diketahui bahwa sistem belajar mengajar masih
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manual dan berpatok pada modul. Peserta atau murid les akan memperhatikan penjelasan
dari pengajar tentang materi yang dipelajari. Lalu mereka melihat modul untuk mambaca
dan memahami gambar dari langkah - langkah materi yang dipelajari. Oleh karena itu
penulis merancang CD interaktif berbasis multimedia sebagai media pembelajaran di
Citra Sarana Bahasa dan Informatika. Dalam perancangan CD interaktif berbasis
multimedia sebagai media pembelajaran ini, penulis membuat sebuah video tutorial yang
dikemas dalam aplikasi Adobe flash dimana para peserta les dapat lebih mudah
mempelajari materi. Sehingga tidak perlu lagi berpatok pada modul dimana sering
terdapat beberapa kesalahan didalamnya.

5. Perancangan Sitemap 6. Perancangan Flowchart

Mengenal
* Microsoft
Excel
» Help » Menggerakan
Penunjuk Sel
A‘“
M Prof » 4 Komponen
CSBl Utama
» Menggunakan
Visi Misi . RUMLS
(Formula)
Home
*  Materi _
Belajar v Mﬂﬂggunqkan
Fungsi
" Logo » Video Tutorial
1
M Video » Video Tutorial
Tutarial 2
= Video Tutorial
3
» ideo Tutorial
4
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6. Use Case

Siswa

7. Sequence Diagram

SequenceDiagram
% Menu Utama Help Profil CSBI Visi Misi Materi Belajar Logo CSBI Video Tutorial
Siswa
Masuk Aplikasi}
Klik Help{}
Menampilkan Help J

I Klik Profil CSBI{} o

- Menampilkan Profil CSBI | :I
I Klik Visi Misi{} .

- Menampilkan Visi Misi | J
I Klik Materi Belajar{} .

Menampilkan Materi Belajar | J
I Klik Logo CSBI{} .
Menampilkan Logo CSBI | J

I Kiik Video Tutorial{} o

- Menampilkan Video TUorial
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8. Perancangan Storyboard
Home
1.
welcome
Logo
Ham Halp
Deskripsi Audio dan Effect
» Tampilan Home (Menu » Tombol akan berbunyi saat
Utama) kursor mengenai tombol, juga
» Terdapat enam menu akan berbunyi saat tombol
yaitu Help, Profil CSBI, ditekan
Visi Misi, Materi » Terdapat effect Masking pada
belajar, Logo, dan tulisan CSBI, Background dan
Video tutorial. Menu Utama.
» Terdapat tulisan Welcome » Effect berganti warna pada
dan CSBI tulisan Welcome
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Help
2. welcome
Logo
Haury Halp
Deskripsi Audio dan Effect
» Tampilan menu Help » Tombol akan berbunyi saat
» Terdapat penjelasan kursor mengenai tombol, juga
tentang tombol yang akan berbunyi saat tombol
terdapat pada menu utama ditekan
» Terdapat tombol Home » Terdapat effect Masking pada
untuk kembali ke Menu tulisan Penjelasan
Utama
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Halaman Profil CSBI

3. welcome -
28 Tuk
Deskripsi Audio dan Effect

» Tampilan Profil CSBI » Tombol akan berbunyi saat

» Terdapat penjelasan kursor mengenai tombol, juga
tentang CSBI, sejarah, akan berbunyi saat tombol
hingga alamat ditekan

» Terdapat tombol close
untuk kembali ke menu
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Halaman Visi Misi

4. welcome -
COBI  Tue
Deskripsi Audio dan Effect
» Tampilan Visi Misi » Tombol akan berbunyi saat kursor
» Terdapat penjelasan mengenai tombol, juga akan
tentang Visi dan Misi dari berbunyi saat tombol ditekan
CsBI
» Terdapat tombol close
untuk kembali ke menu
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Halaman Materi Belajar

welcome

Logo

Deskripsi

Audio dan Effect

> Tampilan halaman Materi
Belajar Terdapat 5 menu
materi belajar yaitu,
Mengenal Microsoft Excel, 4
Komponen Utama Microsoft
Excel, Menggerakan Penunjuk
Sel, Menggunakan Rumus
(Formula), dan Menggunakan
Fungsi

» Terdapat tombol Home untuk
kembali ke menu utama

> Tombol akan berbunyi saat
kursor mengenai tombol, juga
akan berbunyi saat tombol
ditekan

» Terdapat effect masking pada
tombol saat kursor mengenai
tombol

» Terdapat effect Masking pada
tulisan Materi Belajar
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Halaman Mengenal Microsoft Excel

6. welcome §
CERE
Deskripsi Audio dan Effect
» Tampilan Materi Mengenal » Tombol akan
Microsoft Excel berbunyi saat kursor
» Terdapat penjelasan tentang mengenai tombol, juga akan
Microsoft Excel berbunyi saat tombol
» Terdapat tombol close untuk ditekan
kembali ke menu » Terdapat effect
tulisan yang bergerak (Citra
Sarana Bahasa dan
Informatika)
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Halaman 4 Komponen Utama Microsoft Excel

7. welcome .
CER
Deskripsi Audio dan Effect
» Tampilan materi 4 » Tombol akan berbunyi saat
Komponen Utama kursor mengenai tombol, juga
Microsoft Excel akan berbunyi saat tombol
» Terdapat penjelasan ditekan
tentang 4 Komponen » Terdapat effect tulisan yang
Utama yang terdapat bergerak (Citra Sarana Bahasa
dalam Microsoft Excel dan Informatika)
» Terdapat tombol close
untuk kembali ke menu
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Halaman Menggerakan Penunjuk Sel

welcome

Deskripsi

Audio dan Effect

» Tampilan materi
Menggerakan Penunjuk Sel

» Terdapat penjelasan
tentang menggerakan
penunjuk sel pada
Microsoft Excel

» Terdapat tombol close
untuk kembali ke menu

» Tombol akan berbunyi saat
kursor mengenai tombol,
juga akan berbunyi saat
tombol ditekan

» Terdapat effect tulisan
yang bergerak (Citra Sarana
Bahasa dan Informatika)
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Halaman Menggunakan Rumus (Formula)

9. welcome N
CSE i
Deskripsi Audio dan Effect
» Tampilan materi » Tombol akan berbunyi saat kursor
menggunakan Rumus mengenai tombol, juga akan
(Formula) berbunyi saat tombol ditekan
» Terdapat penjelasan tentang | » Terdapat effect tulisan yang
Menggunakan Rumus bergerak (Citra Sarana Bahasa
(Formula) pada Microsoft dan Informatika)
Excel
» Terdapat tombol close untuk
kembali ke menu
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Halaman Menggunakan Fungsi bagian 1

10. welcome _
Deskripsi Audio dan Effect
» Tampilan materi » Tombol akan berbunyi saat
Menggunakan Fungsi kursor mengenai tombol,
bagian 1 juga akan berbunyi saat
» Terdapat penjelasan tombol ditekan
tentang menggunakan > Terdapat effect tulisan yang
Fungsi pada Microsoft bergerak (Citra Sarana
Excel Bahasa dan Informatika)
» Terdapat tombol close
untuk kembali ke menu
» Terdapat tombol next
untuk meneruskan materi
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Halaman Menggunakan Fungsi bagian 2

11.

welcome

Deskripsi

Audio dan Effect

» Tampilan materi
menggunakan Fungsi
bagian 2

» Terdapat penjelasan
tentang Menggunakan
Fungsi pada Microsoft
Excel (lanjutan dari
bagian 1)

» Terdapat tombol close
untuk kembali ke menu

» Terdapat tombol back
untuk kembali ke
materi Menggunakan
Fungsi bagian 1

» Terdapat tombol next
untuk meneruskan
materi

>

>

Tombol akan berbunyi saat
kursor mengenai tombol, juga
akan berbunyi saat tombol
ditekan

Terdapat effect tulisan yang
bergerak (Citra Sarana Bahasa
dan Informatika)
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Halaman Menggunakan Fungsi bagian 3

12

welcome

Deskripsi

Audio dan Effect

Tampilan materi
Menggunakan
Fungsi bagian 3
Terdapat penjelasan
tentang
Menggunakan
Fungsi pada
Microsoft Excel
(lanjutan dari
bagian 2)

Terdapat tombol
close untuk kembali
ke menu

Terdapat tombol
back untuk kembali
ke materi
Menggunakan
Fungsi bagian 2

» Tombol akan

berbunyi saat
kursor mengenai
tombol, juga akan
berbunyi saat
tombol ditekan
Terdapat effect
tulisan yang
bergerak (Citra
Sarana Bahasa dan
Informatika)
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Halaman Logo CSBI

13

welcome

Logo

Logo

Deskripsi

Audio dan Effect

» Tampilan logo CSBI
(Citra Sarana
Bahasa dan
Informatika)

» Terdapat tombol
close untuk kembali
ke menu

» Tombol akan
berbunyi saat
kursor mengenai
tombol, juga akan
berbunyi saat
tombol ditekan

» Terdapat effect
Masking pada
logo CSBI
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Halaman Video Tutorial

14 welcome

Deskripsi

Audio dan Effect

» Tampilan menu
Video Tutorial

» Terdapat 4 video
tutorial tentang
materi yang sedang
dipelajari

» Terdapat tombol
close untuk kembali
ke menu

» Tombol akan
berbunyi saat
kursor mengenai
tombol, juga akan
berbunyi saat
tombol ditekan

» Terdapat effect
Masking pada
tulisan Tutorial

Spesifikasi Software dan Hardware

1. Software

Operating System Windows 7 32-bit

2. Hardware

Prosesor : Pentium IV atau diatasnya

Ram : 1 GB (recomended : 2GB atau lebih)

VGA : 512 MB (recomended : 1024 MB atau lebih)
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7. IMPLEMENTASI

Implementasi Produk

Dalam implementasi perancangan CD Interaktif Berbasis Multimedia Sebagai Media
Pembelajaran di CSBI, penulis menggunakan perangkat lunak Adobe Flash CS5 serta
Microsoft Excel sebagai materi yang tengah dipelajari.

a. Perangkat Lunak Adobe Flash CS5

Dalam pembuatan CD interaktif berbasis multimedia sebagai media pembelajaran Citra
Sarana dan Informatika (CSBI) penulis menggunakan perangkat lunak Adobe Flash CS5.
Adobe Flash CS5 merupakan sebuah program yang didesain khusus oleh Adobe dan
program aplikasi standar authoring tool professional yang digunakan untuk membuat
animasi dan bitmap yang sangat menarik untuk keperluan pembangunan situs web yang
interaktif dan dinamis.

b. Perangkat Lunak Microsoft Excel

Microsoft Office Excel adalah sebuah program aplikasi lembar kerja spreadsheet yang
dibuat dan didistribusikan oleh Microsoft Corporation yang dapat dijalankan pada
Microsoft Windows dan Mac OS. Aplikasi ini memiliki fitur kalkulasi dan pembuatan
grafik yang, dengan menggunakan strategi marketing Microsoft yang agresif, Excel
merupakan program spreadsheet pertama yang mengizinkan pengguna untuk
mendefinisikan bagaimana tampilan dari spreadsheet yang mereka sunting: font, atribut
karakter, dan tampilan setiap sel.

b. Tampilan Menu

Tampilan Menu Untuk siswa

Halaman Home

Tampilan halaman Home

Dalam halaman home terdapat 6 menu yaitu, menu Help, Profil CSBI, Visi Misi, Materi
Belajar, Logo CSBI, dan Video Tutorial. Siswa juga bisa melihat 3 efek Masking yang
terdapat pada tulisan CSBI, Menu Utama, dan background. Dan efek warna yang terdapat
pada tulisan Welcome.
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Halaman Help

Welcome

CSBI
0 Menampibay Profl, sejarsh, dan jugs slooae dort CSBY
e Manamplan 56 dan Miw den CSOY

P“u'man ° Menampdian malery pavy dpelguri & CS87

e Manampdhan Lopa CSE

9 Metompiven VWidea Tutorisi dari mutert! yansy Apelyan/ & C587

Tampilan halaman Help

Dalam halaman Help siswa bisa melihat tampilan penjelasan tentang menu-menu yang
ada.

Profil CSBI

| Pada taen 2003 SBuka LKP CSEI sans menseliola Cowrse

| Koopgter Desain Grafis, Aumoczd, Pemoaramen. Ofice.
Drafier Cad. dan Deberara 533252 250e. Ramen berkat
perzEndan lembas den f2nasa pendidi das staf CSEI vere

| awelava bansz messcorrak sekarand sudeh memili renEa

| sendri.

| LKP CSBi sasamt 5 persing =5

- renddian yang selaras (8083T [3F3NE3T PORETERY VLS 333
| seharans. aviak it (AP CSBI messeeraswraian Proiran

Pakat A B, G0 Contuk

!-ﬂ &
| Bandurs dan amunesa d Jree Brat, rane dinkberatin
| kerade celavaran oofuk mersia yand iarans benmvtms 2ney

{
| L%P CSBi beralamet di JL Pablowen No. 26 Bandms RTE2
| BMLIS Tel. S22.T201972. Fax 022.723042% %af Clmira

| Bzc. Cibesesing Kol Kotz Basduns Jews Baret. Didirikan

| pads tangsal 19 Marer 2001, Badas Pokune Yavassn

| (Yavasan Pendician Bina Rarssas) yaas ber Aoz Nosaris ©
| Mo Arissnd Sabrum SR Sexsan nomor 2k 03,

1 e

Tampilan halaman Profil CSBI

Dalam halaman Profil CSBI siswa bisa melihat rincian Profil dari LKP Citra Sarana
Bahasa dan Informatika (CSBI), Sejarah hingga alamat CSBI.
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Visi Misi

Mz fonbega yang profession kel S
masyasshae dalam rangha mosudan nasyarzkat yang nandin,
sejahtera dam bermastzhar

Mist

1 Memad 15251 pembelajaran yang toes mzzrus

1. Serperan secara kaif, proaked dalam proses  pemberdanan
;Rﬁmdmmnpkmlnsqmdmdaﬁdai
4 Mendayagmakan dm nznantascian sumber daya masyarakar
£ Mem? kat yang putns seholah tansk mdautkan
pendidikan fesztaan

Tampilan halaman Visi Misi

Dalam halaman Visi Misi siswa bisa melihat Visi dan Misi dari LKP Citra Sarana
Bahasa dan Informatika (CSBI).

Materi Belajar

Welcome

Tampilan halaman Materi Belajar

Dalam halaman Materi Belajar menampilkan 5 materi belajar yang sedang dipelajari di
LKP Citra Sarana Bahasa dan Informatika (CSBI). Kelima materi tersebut yaitu,
Mengenal Microsoft Excel, 4 Komponen Utama Microsoft Excel, Menggerakan
Penunjuk Sel, Menggunakan Rumus (Formula), dan Menggunakan Fungsi.
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Halaman Mengenal Microsoft Excel

W Icome &g !

Microsoft excef atsu Microsot Office Excel adekeb
szbeah srosra aiikasi lambar Gere readsheet and
Gt dan ol Microsafi C on sefsk
sistemoeeres Microsod Wisdows gan Mac 0S. Sslasi in
memiiki it keludasi des embuacan rafk vers, dessan
menedian Microsolt Excel sebagal salzb safu prasam
koswuter yand terpoesier Gsureian G Geln oPurer
mikro Sessz saat i Babien, s2at sl prodrzm i
menssanakan progsam sereadshest raling benvak
Gencian oish besyak olak. 0ok & platform #C berbesis
Windows mazemn plstionm Meonross Derbesis Mac 0S,
semeniak sers 3.0 Grerbitkan sads tadon 1993 Avllas in
Tershibr adakk versi Microsclt Office Excel 2010 yen2
feristesrasi Gdaiam seket Microsod Office Systen 2010
Sebeiam ruia menasuld rembabasan Mcrosall el
Microssit Excel #u. beserta beberasa istlab-isSiak amun
y20d skas Gamaan.

BAHASA DAN INFORMATIRA

Tampilan halaman Mengenal Microsoft Excel

Dalam halaman Mengenal Microsoft Excel menampilkan penjelasan tentang Microsoft
Excel atau Microsoft Office Excel. Siswa juga akan melihat efek tulisan Citra Sarana
Bahasa dan Informatika.

Halaman 4 Komponen Utama Microsoft Excel

y A
-00
4 BOMPONEN UTER MICROSOFT ENCEL S ¥ ?
L. Row Heading (Kesals bans)

Row Heading TKepal Senis), adalzb retunink kkast Saris =ades
520 badas den penunink sel Jumizk bens yass disaiakan ol
Microsof Excel adaizh 65.535 baris.

2. Colamn flizading (Kerals Rokm)

Colomn Hzatiag MKerala kokom), adeish remruok iokasi kobn rada
Kobom & bl dengae abiad A - I dan ssdmzansa. Setelsh kolom
Z, iz dion menisrai kobn AR, A8, 574 AT bl kokm BA. 88 576
B2 besiu seterssee samwal kolom terakbir yaiu N (beriomiad 256
wiom!. Sonssub s33% lembar ke yand saseat besar. (85336 bans
dengzn 256 Soloml.

3. il Poinver {petunink sel)

Cell Poinver petunink 520, adalah senumivk sel yens il Sel
ad:lah perpotonian astars kol densas baris. Sel dberi mma
menon Pesisi kolom Sas baris. Cocish sel Al berera pervoioszn
antara koo A densize bens L.

4. Formels Sar

Formeiz B2r. ad=ial rerwar ta ik messzaikian rumes-Tumes
vons dcn iz anekas necfive. Defam Micrssolt Bxoef peaseikas
rurmes barus daaal deadan taxda =", Misalna bz mein
mersamishiae ki yand ferdesst rada sel Al dessan BI, mala vl
Yormalz ber dasat dhetihan 4181

BAHASA DAN INFORMATIRA

Tampilan halaman 4 Komponen Utama Microsoft Excel

Dalam halaman 4 Komponen Utama Microsoft Excel menampilkan materi tentang 4
Komponen Utama yang terdapat pada Microsoft Excel. Yang terdiri dari Row Heading,
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Column Heading, Cell Pointer, dan Formula Bar. Siswa juga akan melihat efek tulisan
Citra Sarana Bahasa dan Informatika.

Halaman Menggerakan Penunjuk Sel

- @0
MENGGERSKAN PENUTOUK SEL = |
Cell Poister berimesi onfuk senonink s&l 2Rt Yase
dimaksud dengen s okdF ialah sof vang shas Gizkokan
S3am operas tertav Unfuk messseratian soister densan
mouse deet dlskukan dendan mensiik sef yens Girsinicn.
Utk 54 yans Sdak keffatan kita doref menssurakan
Scrofl Ear antak mensseser leser hingza 5 vane dicasi
kefbaran ks kilk sel terseiur. Uniuk kondisi tersenn itz
leb®h baik mengsanaicn kvbourt. Barikat daftar tambel
e Giewmkas Uk messserakan ponser dengan
bvboand :
- [Tabl Pindsh sats sel b2 kasen
- [Esster} Pindsh safu s ke bewad
- [St<Tabi Pindh saba sef &2 liri
- [Shifr+Enver] Pindab satu s ke atas
- [Fiome! Pindzb ke ofom A Faa baris yans sedans &P
- [Cirk+Zs} Pindeh ke osisi sel teraksir yand sedang
fsumiar
- [Pap) Pindah sata lwvar b2 2tas
- [Pan) Pindsh sats faver bz beeah
- [+Prle) Pindab saiv lver be hini
- [+P5Dn) Pindeb =m v ke kznan
- [Cart+Pelio} Pinda dart safw 135 lemer hevia ke fab
lenbar beriuye
- TCtri+PxDn Findsh dan 52w 125 fembar hevia he b
lenbar seberme

BAHASA DAN INFORMATIRA

Tampilan halaman Menggerakan Penunjuk Sel

Dalam Halaman Menggerakan Penunjuk Sel menampilkan materi tentang bagaimana
Menggerakan sel menggunakan keyboard. Tombol yang digunakan diantaranya : Tab,
Enter, Shift+Tab, Shift+Enter, Home, Ctrl+End, PgUp, PgDn, Ctrl+PgUp, dan
Ctrl+PgDn.

Halaman Menggunakan Rumus (Formula)

Ramus merceekan besian terserming danl prosram
- Microsalt Bxod, kareme seias rable dan dokumes yacs 2
bk slas seizh berdubongan dessan romes Gan fmesl.
~ Oeerasi vaos akas sering dalam

wruran dan orerator i, Gkl deni penaiat [, kali (7).
* i bas 1], sambe 1+) ztem horaes -1

Tampilan halaman Menggunakan Rumus (Formula)
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Dalam Halaman Menggunakan Rumus (Formula) menampilkan materi tentang
bagaimana Menggunakan Rumus (Formula) pada Microsoft Excel. Operasi matematika
yang sering digunakan dalam rumus diantaranya : Penjumlahan(+), Pengurangan(-),
Perkalian(*), Pembagian(/), Perpangkatan(*), dan Presentase(%).

Halaman Menggunakan Fungsi

Fonisi sebenarmos adalak rums ans sudsh dsediakan oled
Microsclt B, send skas rerany: Glaw wroses corbewea i
tassal yeverkatas sessal densan beduekie. Pad omrwa
remiisan fangs! Sarus Senaion devias arianen, Dok Dene iz,
Table. rumis. dant S5, a3 ratde. Avsumes i banus s desen
Sant tands orms [1

Fmes ladka F

Fangs ini Sawnaion il a3 yans Svesukias nenwarye koodisi
fertenty, Misakve. Ba ol 5el A= neia aslies 2, o Adk.
i skae Seoalal 4 Bizsaws fmesl i Gty dah cperakr reas
Trembeading| severd berks ©

-0=] Sam denem

-fc] Lebib keol dari

+0>] Lo besar éan

-f=) Lok becd w29 sanw demsan

- 5= Leblb besar w20 same devem

- 1<) Tidak sana devamn

BAHASA DAN INFORMAYIRA

Q]

MENGOUNARAN FUNGSI Mesizn 2)

3. Forssi Max
CGata (raase). Banik smwre penalisanmye adeleh
=MAN aumber] sumber2_ |, Simana ramber | mamber2. den
selzusne adalal ranse i (omenih) yeng 2ion dican nis
TErssEmsE
4. Fonesi Min
5. Fons'si Sam

Furssi S o Gtareda
suaty rense. Baviok smwm perclisan fues's inl adaad
=SUMTnomber] somber?.._ L Gmeca number i, nomber? das
seteresava adalal rarse detz vers akao Goomizhian.
6. Forssi et

Fonssi Left Gaasakan unink mensandil karskser sade Sasian
sebalah ki dart saeiu t2ks. Bevtk emurm penclisanmye adeizb
=LEFTTrest nors_chars L Dimana text adakek dafz yens dao dambil
sebasian karaiteraya Sanl 5292l kn, num chars adaleh wmish
karziter yand dhan Gambll
TFemssiMd  Fonssi i Gsssaian astk mensamil sebesizn
funs'si i adalsh -MID{text start_sam.aum _chars). Arine
mensanmil seimizk karzkder mula Gen start_non, sebenvak
o char

3
-
3
E
Z
=z
a
b
b
z

Tampilan halaman Menggunakan Fungsi bagian 2
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Welcome wPD

VENCGUNAKAN FUNGSI (Sesian 3J

&. Funssi Rslt
mensznbil seursial kzrekier dan sebatad kasan teks. Besisk umom
rendisaneya adala -RICHT o0, sam_cars ). Dimans tox adalah
£ata yan2 2ken Ganbi sehesian Sarivernye dari sebelsh iaman,
tom Chars adaish umiah karsider yaas skan Gambl.
S, Funs'si RLOCKUP dap VLOORDP

Fuonssi RLOCKUP Gan VLDOXUP dsoeaken avtak membacz wiy
Table secara borizontal (HLOOMUP) im secars verfical TULOCKIP).
Benfuk amun pesglisen Snssi iw adelah :

=HLDOAUPTLockas: veloe. Tadie_arres.Row_indes mre....)

=VLOCHTP! Lackos_vaipe, Tablz_arrawCal ndes noee..)

3
%
=
3
3
:
3

Ban rumes Gstes, Gt diat bawa bedame Sersa Fada nomar
indeks baris [Row_indes_tam), tam kakau paai ULOCKUP Gizansian
romor indeks olom /Col_ index_reral. norr indeks adelsh ansia
éenzan romor | a8tk dsbobens pertame d3an racse itz
tersebat.

Tampilan halaman Menggunakan Fungsi bagian 3

Dalam halaman Menggunakan Fungsi menampilkan materi tentang bagaimana
menggunakan fungsi di Microsoft Excel. Ada beberapa fungsi yang sering digunakan,
yaitu Fungsi Average, Fungsi Logika IF, Fungsi Max, Fungsi Min, Fungsi Sum, Fungsi
Left, Fungsi Mid, Fungsi Right, serta Fungsi HLOOKUP dan VLOOKUP. Karena materi
yang cukup banyak sehingga materi menggunakan fungsi ini terbagi menjadi 3 halaman.
Dimana pada halaman pertama terdapat tombol next untuk meneruskan ke halaman
berikutnya, dan juga pada halaman kedua terdapat tombol next untuk meneruskan ke
halaman berikutnya.

Halaman Logo CSBI (Citra Sarana Bahasa dan Informatika)

We come

Tampilan halaman Logo Citra Sarana Bahasa dan Informatika (CSBI)
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Dalam halaman Logo CSBI siswa bias melihat logo dari LKP Citra Sarana Bahasa dan
Informatika (CSBI).

Halaman Video Tutorial

Tampilan halaman Video Tutorial

Dalam Halaman Video Tutorial siswa dapat melihat video tutorial dari materi yang
sedang dipelajari di LKP Citra Sarana Bahasa dan Informatika (CSBI).

Kesimpulan

1.

2.

Komputer merupakan satu perangkat pengolah data yang dapat didesain dan
dikembangkan untuk membantu manusia menjalankan aktivitasnya

Sebagai alternatif sumber belajar, komputer digunakan untuk mentransfer materi-
materi kepada peserta didik atau dalam konteks pembelajaran disebut dengan Media
Pembelajaran Berbasis Komputer.

Media pembelajaran adalah semua bentuk perantara yang digunakan dalam
pembelajaran yang berupa informasi, pendapat atau gagasan yang dapat memberi
rangsangan kepada peserta didik sehingga terjadi interaksi antara pemberi pesan dan
penerima pesan.

Komputer adalah seperangkat elektronik yang dapat menerima masukan (input), dan
selanjutnya melakukan pengolahan (process) untuk menghasilkan
keluaran (output) berupa informasi secara cepat melalui suatu program atau aplikasi
tertentu.

Bentuk-bentuk penggunaan komputer sebagai media pembelajaran : Penggunaan
Multimedia Presentasi, CD Multimedia Interaktif, dan Video Pembelajaran
Kelebihan komputer sebagai media pembelajaran : Menciptakan iklim belajar yang
efektif bagi siswa yang lambat (slow learner), memacu efektivitas belajar bagi siswa
yang cepat (fast learner), komputer dapat diprogram untuk memeriksa dan
memberikan skor hasil belajar secara otomatis, dapat dijadikan sebagai sarana untuk
pembelajaran yang bersifat individual (individual learning), komputer mampu
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mengintegrasi warna, musik dan animasi grafik, dapat meningkatkan hasil belajar
dengan penggunaan waktu dan biaya yang relatif kecil.

. Kelemahan komputer sebagai media pembelajaran : Tingginya biaya pengadaan dan

pengembangan program komputer, terutama yang dirancang khusus untuk maksud
pembelajaran, pemeliharaan dan perawatan komputer yang meliputi memerlukan
biaya yang relatif tinggi, perangkat lunak sebuah komputer seringkali tidak dapat
digunakan pada komputer yang spesifikasinya tidak sama.
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